Mijn kaartlezer blijft problemen geven na het downloaden van de laatste versie van de driver.

Oplossing:

Na het downloaden van de driver van de site van HID, dient u de setup uit te voeren. Het uitvoeren van de setup zorgt ervoor dat de driver wordt 'uitgepakt'. U dient nu nog de laatste versie van de driver te koppelen aan de hardware. Dit doet u door in de 'device manager' de kaartlezer te selecteren en te kiezen voor update driver.
Zie afbeeldingen voor installatie stappen: stap 1, stap 2, stap 3, stap 4

 

Mijn kaartlezer leest recente eID-kaarten en SIS-kaarten correct, maar leest geen oude eID-kaarten.

Oplossing: Installeer de allerlaatste versie van de driver voor de kaartlezer.
Een oplossing voor dit probleem is ge´ntegreerd in de nieuwe driver.
Je kan de driver downloaden via deze link

 

Mijn Windows7 64bit leest enkele keren een eID in en daarna niet meer.

Oplossing: Installeer de allerlaatste versie van de driver voor de kaartlezer.
Een oplossing voor dit probleem is ge´ntegreerd in de nieuwe driver.
Je kan de driver downloaden via deze link

 

Mijn kaart wordt niet gelezen op HP laptop

Oplossing:HP installeert op sommige laptops een component die het niet meer toelaat om kaarten te lezen.

Het probleem zit in een component: ActiveClient die verborgen is voor het Add / Remove programs dialoogvenster.

Om deze component te verwijderen:
- open regedit
- ga naar \\HKLM\Software\Microsoft\Windows\CurrentVersion\Uninstall
- zoek de key voor ActivClient. (begint normaal gezien met AC1 ...)
- in deze key vindt u een waarde "UninstallString"
- plak deze waarde in het dialoogvenster 'Uitvoeren', druk op enter
- herstart de PC.

 

Mijn Windows7 geeft telkens bij het invoeren van een kaart in de kaartlezer een melding dat hij de hardware wil installeren.

Oplossing: Je kan dit voorkomen door een Windows service uit te zetten in de registry.
Hiervoor kan je onderstaand een setup downloaden die een tool installeerd.
Voer de setup uit en zet de service uit via Start - Programma's - arrowUp - disable SC PnP service.

klik hier voor download

 

Mijn kaartlezer leest geen SIS-kaarten, maar wel eID-kaarten (met medische software).

Oplossing: Het kan zijn dat de driver van uw kaartlezer niet goed ge´nstalleerd is, kijk hier voor uitleg over de installatie van de kaartlezer, of hoe u kunt controleren of de driver correct is ge´nstalleerd.

 

Ik kan na installatie van de middleware van de overheid geen eID- en/of SIS-kaarten meer lezen.

U dient de eID Privacy Firewall van de overheid uit te schakelen. Deze service zorgt ervoor dat behalve de middleware, geen enkele software kaarten kan lezen die aangeboden worden in de kaartlezer.

Hulp nodig om deze service uit te schakelen, klik hier.

 

Ik wil mijn kaartlezer installeren op MAC

Onder 1.0.4 Tiger komt soms een probleem voor bij het installeren van de driver.
Omnikey gaf ons hiervoor volgende oplossing:
Question:  I am trying to install USB reader 3121 on my Mac Intel computer using the installer from the omnikey website. I'm using Mac OSX10.4.9. When using Terminal, the PCSCTEST command did not find an yreader connected.
Answer: Please try the following: open a Terminal and become Root User.
Delete the libusb files from the usr/local/lib directory (this will normally be reinstalled during driver installation.) using: rm/usr/local/lib/libusb*
Start the driver installation.
The reader should be working now.

 

Als dit niet lukt kan het nog 3 andere oorzaken hebben:
1. De kaartlezer wordt niet herkend(driver probleem)
    oplossing:

  • Open "finder"
  • klik op "Go"
  • typ /usr
  • navigeer verder naar libexec > SmartCardServices
  • ctrl+klik op het mapje drivers
  • klik kopiŰren uit het menu
  • ctrl+klik in de witte ruimte onder de mappenlijst waar drivers staat
  • klik op plakken (hierdoor hebben we een backup)
  • klik op de map drivers
  • kopieer alle bestanden in de map drivers naar de prullenmand, uitgezonderd ifd-ASEllleUSB.bundle en ifd-CCID.bundle.
  • open "finder"
  • klik op "Go"
  • typ /etc
  • probeer het bestand reader.conf terug te vinden. indien het aanwezig is , stuur het dan ook naar de prullenbak
  • (optioneel) installeer driver nogmaals opnieuw

2. De browser ondersteunt de kaartlezer niet

  • Safari ondersteunt de kaartlezers niet
  • Probeer te werken onder een firefox 3.6.17 omgeving of Internet explorer

3. Het certificaat wordt niet ingeladen

  • Krijg je een alert zoals dit? 'ssl_error_handshake_failure'
  • In firefox: extra > opties > beveiligingsapparaten
  • klik op ontladen
  • Sluit firefox af via het menu->bestand
  • Wacht 5 seconden en sluit de kaartlezer opnieuw aan.